File copy doesn't work

Jul 27, 2011 at 9:54 AM


i work with this component, it's really good.

With version it works fine and the action getFile makes no problems.

After installing and adjusting the new version i get the error:
Error: 0x0 at get CSV-File SFTP, SSISSFTTask: The file /*.csv has not been copied

Why this error comes now?

Jul 27, 2011 at 10:05 AM
Edited Jul 27, 2011 at 10:05 AM

You have to copy the files one by one, you cannot use a pattern like "*.csv", but frankly that's a good idea... give me 2 or 3 days and I will deliver a version with this functionality. Thank you!

Jul 27, 2011 at 10:13 AM

That sounds good ;-) But if i rename into data.csv it doesn't work and i get the same error

But i don't  understand, *.csv works for action delete remote file

Jul 27, 2011 at 10:29 AM

I don't know what's the problem with your data.csv... did you specified a remote file destination for your local file, because you have a file "data.csv" and you have to specify a destination file name like "dataremote.csv". It's like a mapping between local and remote file. The case of delete "*.csv" that's normal, you don't have a mapping behaviour between local and remote server... 

Thank you because you signaled me some ideas to improve the component!

Keep in touch...

Aug 9, 2011 at 1:36 PM


      Did you tried the new version?


Sep 16, 2011 at 1:17 PM

Hi Cosmin,

yes i tried the new version - perfect Tool ;-)


Sep 16, 2011 at 1:59 PM

Thank you and good luck ;-)

Nov 3, 2011 at 2:19 AM

Hi Cosmin

i am trying to copy files but it didnt work i dont know what is the problem

Nov 3, 2011 at 8:02 AM

Hi refugeez,

  Can you fill me more info please? To copy files...: what's the direction... what's your pattern source or destination files? *.csv, *.?sv.. Please be more explicit :)

Thank you!